Outage/ no responses from Fini

Incident Report for Fini AI

Postmortem

April 27 (21:19–23:03 UTC) and April 28 (13:47–14:55 UTC), both caused by upstream Azure OpenAI degradation. During those windows Fini didn't reply to a subset of conversations, no incorrect responses were sent, and answer quality was unaffected for threads we did reply to

Posted Apr 29, 2026 - 12:07 UTC

Resolved

LLM outage from 27th april 10:30pm UTC to 28th april 00:50am UTC
Posted Apr 27, 2026 - 23:27 UTC
This incident affected: API, Widget, and Chat Integrations with CRMs.