Elevated Errors in Zendesk Integration

Incident Report for Fini AI

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 21:14 UTC

Identified

Elevated Errors in Zendesk Integration
Posted Jul 07, 2025 - 17:44 UTC
This incident affected: Chat Integrations with CRMs.